Outlook e MAPI

Per un corretto funzionamento di Outlook con MAPI, e' necessario tenere sempre aggiornato il software CommuniGate MAPI Connector, disponibile ai seguenti link:

Versione per Outlook a 32bit

Versione per Outlook a 64bit

ATTENZIONE: Si segnala che al momento esiste un'incompatibilita' tra CommuniGate MAPI Connector e Windows 10.